github twitter email rss
Cocoapods
0001 Jun 1
One minute read

Cocoapods

Install cocoapods & update

sudo gem install cocoapods
sudo gem update cocoapods

You will get error if current ruby isn’t system

rvm use system

Podfile

platform :ios, '8.0'
use_frameworks!

target 'MyApp' do
  pod 'AFNetworking', '~> 2.5'
  pod 'ORStackView', '~> 2.0'
  pod 'SwiftyJSON', '~> 2.1'
end
platform :osx, '10.10'

target 'OpenWith' do
pod 'JNWCollectionView'
end

pod init

pod install

pod update


Back to posts


comments powered by Disqus